Netassist Blog

【重要】WordPress脆弱性についてのご案内

 

先日、オープンソースのCMS『WordPress』におきまして脆弱性が発見されましたので、お知らせ致します。

本脆弱性に関しましては、WordPress REST APIの処理に起因するものであるとIPAより発表されております。

悪用された場合、第三者よりWebサイトのコンテンツを改ざんされる恐れがございます。
すでに攻撃コードが確認されているとのことですので、なるべく早目の対応をお奨め致します。

 

◇脆弱性対象

WordPress

https://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

 

◇詳細情報ページ

https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/

https://www.jpcert.or.jp/at/2017/at170006.html

 

 

◇対策方法
脆弱性対策済みの最新バージョンのWordPressにアップデートしてください。

 

 

◇WordPress最新バージョン
WordPress 4.7.2

 

 

【※ 弊社サービスをご利用中のお客様へ】

弊社にてアップデート代行も可能でございますので
ご希望されるお客様は弊社サービスデスク、または営業担当までご連絡ください。